Trouble renewing certificate

I need guidance with this problem that i'm having.

Everytime that I run, certbot renew, a network error happens.

My domain is:

I ran this command: sudo certbot renew

It produced this output:

Failed to renew certificate with error: Requesting Network is unreachable

All renewals failed. The following certificates could not be renewed:
/etc/letsencrypt/live/ (failure)

1 renew failure(s), 0 parse failure(s)


My web server is (include version): Apache 2.4.6

The operating system my web server runs on is (include version): Centos 7

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know): yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): no

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot): 2.3.0.

Other thing to have in mind is that i have another server and everytime i run a renewal, it works.

Have any idea what could it be?


curl -vv

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.