Too many certificates already issued for: spdns.org


#1

Hello,
I have tried to use the Certbot ACME client with my url eneo99.spdns.org to get a certificate. But I get the following error: "Too many certificates already issued for: spdns.org"
But I can find “spdns.org” in the Public-Suffix-List.

What can I do to get a certificate for my url eneo99.spdns.org?

Best regards
eneo99

My domain is:
eneo99.spdns.org

I ran this command:
sudo apt-get install python-certbot-apache -t jessie-backports
certbot --apache

It produced this output:
An unexpected error occurred:
There were too many requests of a given type :: Error creating new cert :: Too many certificates already issued for: spdns.org
Please see the logfiles in /var/log/letsencrypt for more details.

My operating system is (include version):
Linux serv01 3.16.0-4-amd64 #1 SMP Debian 3.16.36-1+deb8u2 (2016-10-19) x86_64 GNU/Linux

My web server is (include version):
Server version: Apache/2.4.10 (Debian)
Server built: Sep 15 2016 20:44:43

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):
yes, I can login to a root shell

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):
no


#2

Hello @eneo99,

spdns.org was added to Public Suffix List just 8 days ago so you should wait a few weeks till the change is deployed into Let’s Encrypt boulder.

Edit: In this post Public Suffix List update schedule? you could have more info about this process.

Maybe @cpu could be kind enough to perform a pull to accelerate the inclusion of these new domains. :wink:

Cheers,
sahsanu


#3

Hi @eneo99, @sahsanu

I’ll be updating our publicsuffix-go dependency shortly to support IDN top level domains ( https://github.com/letsencrypt/boulder/pull/2339 ). This should also include spdns.org's addition to the PSL and resolve @eneo99’s rate limiting problem.


Public Suffix List (PSL) update request
#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.