Timeout while running certbot

Please fill out the fields below so we can help you better.

My domain is: rudl.me

I ran this command: I ran the certbot command in standalone mode. I am able to ping the domain.

It produced this output: I got a timeout error. Is certbot not creating an corresponding endpoint or what I am doing wrong?

My web server is (include version): hapi / node

The operating system my web server runs on is (include version): Ubuntu trusty

My hosting provider, if applicable, is: digital ocean

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): I am using greenlock express

hi @janwolf

are you able to paste the output of the log file.

There are multiple reasons why the standalone challenge might fail so the log file should provide some more insights.

The log file is usually it /var/log/letsencrypt folder


One thing to check is whether you have different firewall rules for IPv6 than for IPv4, since you have both an IPv6 and an IPv4 address for that host.

Thank you guys, it was the firewall. Previously all gone through docker and I tried it on the host with ufw enabled. Thank you!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.