The following errors were reported by the server (Port 443 ?)


#1

Hello I do not understand I have a mistake …

SSH :

IMPORTANT NOTES:

  • The following errors were reported by the server:

    Domain: webmaker.fr
    Type: connection
    Detail: Failed to connect to 176.184.37.91:443 for TLS-SNI-01 <---- ??? I am not from port 443 ??? it is 80 ??
    challenge

    To fix these errors, please make sure that your domain name was
    entered correctly and the DNS A record(s) for that domain
    contain(s) the right IP address. Additionally, please check that
    your computer has a publicly routable IP address and that no
    firewalls are preventing the server from communicating with the
    client. If you’re using the webroot plugin, you should also verify
    that you are serving files from the webroot path you provided.


#2

Hi @simon.malpel, if you’re using the TLS-SNI-01 verification method (which is possible with apache or standalone Certbot modes), the certificate authority needs to be able to connect to port 443 of your server. This could be prevented by a firewall, for example.

If you want to use port 80 for verification, there are options to do that; they just may not be the default for the method you are using.

Could you tell us what command you ran and how you are expecting the verification to take place?


#3

I just understand my mistake my firewall is preventing connection,
yhank you for your help I will test it quietly ! :slight_smile:


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.