Successfully Set Up TLS/SSL For My Domains, How To Clear Old Certs From Cache?

I hope there is an easy fix for my issue. I'm a newb and attempted to manually enable TLS on my server via:

cd /etc/pki/tls/certs
sudo ./make-dummy-cert localhost.crt

and then opening /etc/httpd/conf.d/ssl.conf and commenting out

SSLCertificateKeyFile /etc/pki/tls/private/localhost.key

Then I created a CSR with a custom key I made via

sudo openssl req -new -key custom.key -out csr.pem

Realizing I could simply use Let's Encrypt and Certbot, I did that instead. It was successful. My domains are coming back secure on all browsers and computers EXCEPT for my single Chrome instance that I used when I tested the domain from the manual process. At that time it came back as not secure obviously since I didn't have it signed. It seems like Chrome is storing that version of the cert somewhere and didn't get replaced from my new ones that I created via Certbot.

Clearing Internet Cache, etc doesn't work. How can I clear the SSL state to get rid of it for this single browser?

From my searching, there apparently used to be an option in Chrome to clear SSL state, but it looks like in a recent update that option is gone. Others pleaing with google, but no answer:

Any ideas?

My domain is: www.digitalbovine.com

1 Like

Welcome to the Let's Encrypt Community :slightly_smiling_face:

I've noticed that all the links on your site have an IP address in them instead of your domain name. Is this intentional?

1 Like

Hi. Definitely not. Not too long after I posted this, I realized i have other issues. I'm not sure why the links have ip addresses in it. Trying to troubleshoot that as well.

1 Like

Check within your HTML code for <base> tag.

1 Like

Hi @snsencrypt

there is a WordPress.

WordPress has an option (something like base url ...), there you have to use the domain name.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.