Still not working - after full server rebuild with fresh install

I’ve tried several times now to get letsencrypt working. I was told I had ‘self signed’ the certificate althought at NO TIME have I selected this - and I dont want to self sign obviously.

I ran certbot-auto -apache

The server is a completely fresh install of centos 8 with default php install. Simple virtual server with this config

<VirtualHost *:80>
DocumentRoot /var/www/html/
ErrorLog logs/
Options -Indexes
Options FollowSymLinks
RewriteEngine on
RewriteCond %{SERVER_NAME} [OR]
RewriteCond %{SERVER_NAME}
RewriteRule ^ https://%{SERVER_NAME}%{REQUEST_URI} [END,NE,R=permanent]

this is after the install.

I’m all out of ideas - a fresh install of centos 8 - no changes except for the above config file - running on digital ocean. We’ve also tried on AWS with the same result.

Help its just not working for us.

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command: cert-auto --apache

It produced this output: all good

My web server is (include version):

The operating system my web server runs on is (include version): centos 8.1

My hosting provider, if applicable, is: Digital Ocean

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): no

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): 1.4

A post was merged into an existing topic: Certificate error after auto-generation