SSL Installed Sucessfully But Still Showing Warning

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

Report - |

My domain is: "AND"

I ran this command: SSL Installed Successfully for Both on the CloudPanel

It produced this output: Showing SSL Warning When I'm Using Chrome Security Enhanced Mode

My web server is (include version): Oracle (Ubuntu 22.04) 2 - 12 GB

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know):

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

Hi @SudhirSoni, and welcome to the LE community forum :slight_smile:

I'd try clearing the cache.
If that doesn't work, please show the URL that creates the warning in Chrome
And, also, the version of Chrome in use.


Perhaps that doesn't like the long-chain (ISRG Root X1 cross-signed by DST Root CA X3).

If you don't need that long chain, you can, either:

  • request a cert with the shorter chain
  • manually remove that last cert from the fullchain file.


First of all thanks for your time and support :slight_smile:

Additionally I would like to inform you that I'm not a hard core developer and I'm not well aware about all the things so I'll will appreciate your affords if you could please share me any tips to tutorial that how to do this ?

1 Like

It depends on the ACME client used.
I'm not familiar with CloudPanel...
Are you able to login as root user?


Yes, I can access it

Can you show the exact error you get? Because your server config for certs and redirects looks fine.

Both your domain names redirect HTTP to HTTPS. And, you redirect to https://www.jewelszone properly. You even get an A grade at SSL Labs


Hi Mike,

First of thanks for your time, Yes! I also checked my SSL on ssl labs and it is showing A grade certification that's why I'm worried about this, When everything is seems good then why SOMETIME browser showing the SSL warning message. (the error message is not a special message it is just warning message like other, When we trying to open a NON SECURE website) and browser ask to click and option to go with NON secure website. I hope you understood now, what kind of error message I'm facing, but one more stranger thing is I'm not facing this Error every time, this error is showing most often not always.


1 Like

Chrome has several settings that control its security and how it handles certificates and https. So, it would be helpful to know exactly what is being shown.

But, since it is only some times that sounds like something wrong with your chrome or device and not your server. I test your cert and server many times and always it is correct. It also works fine with Chrome on my Android phone.

You should try different things to debug why chrome is doing this such as:

  1. is it only this one chrome device failing?
  2. does it fail incognito mode same way
  3. does it only fail when using Security Enhanced Mode
  4. Have you tried restarting the chrome device that is failing

You may need to ask about this on a chrome support forum.


Dear Mike,

I appreciate your prompt response and efforts to help me diagnose the issue. Your suggestions were quite insightful.

To address your questions:

  1. Is it only this one chrome device failing?
  • Yes, I have checked only on Chrome, and the issue persists consistently on this particular device.
  1. Does it fail in incognito mode the same way?
  • Yes, the issue persists even in incognito mode.
  1. Does it only fail when using Security Enhanced Mode?
  • Initially, I thought it was happening only in Enhanced mode, but after some time, I encountered the same issue in standard mode as well.
  1. Have you tried restarting the Chrome device that is failing?
  • Yes, I have restarted the device multiple times. Additionally, I uninstalled Chrome, installed a fresh copy, and restarted the machine several times. Unfortunately, the issue persists despite these efforts. I've been facing this problem for the last 4-5 days.

I will explore the possibility of seeking assistance on a Chrome support forum as you suggested. If you have any further insights or recommendations, I would greatly appreciate them.

Once again, thank you for your time and assistance.

Best regards,


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.