[SOLVED] Some challenges have failed

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. crt.sh | example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: thepowerhousemethod.org

I ran this command: sudo certbot then selected thepowerhousemethod.org

It produced this output:
blank to select all options shown (Enter 'c' to cancel): 41
Requesting a certificate for thepowerhousemetod.org
Performing the following challenges:
http-01 challenge for thepowerhousemetod.org
Waiting for verification...
Challenge failed for domain thepowerhousemetod.org
http-01 challenge for thepowerhousemetod.org
Cleaning up challenges
Some challenges have failed.


  • The following errors were reported by the server:

    Domain: thepowerhousemetod.org
    Type: dns
    Detail: DNS problem: NXDOMAIN looking up A for
    thepowerhousemetod.org - check that a DNS record exists for this
    domain; DNS problem: NXDOMAIN looking up AAAA for
    thepowerhousemetod.org - check that a DNS record exists for this
    [Neptune@0rcan0mic public_html]$ sudo certbot delete
    Saving debug log to /var/log/letsencrypt/letsencrypt.log

My web server is (include version):

The operating system my web server runs on is (include version): CentOS7

My hosting provider, if applicable, is: Godaddy

I can login to a root shell on my machine (yes or no, or I don't know): yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): no

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):certbot 1.11.0

Having problems adding ssl certificate for thepowerhousemethod.org. Error showing a dns issue, I have A record for the @ and www to the correct IP

Unable to locate the problem. intodns.com has no errors for thepowerhousemethod.org and mxtoolbox shows no erros. What am I not seeing?

Take a closer look at the domain you specify on the command line. (There's a letter missing)


An "h".


Merci, lol. I updated the webserver configuration file to thepowerhousemethod.org.conf.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.