[SOLVED] Moved to a new server


#1

Domain: cloudzeeland.nl
Web server: Apache 2.24
I can login to a root shell on my machine

I recently moved to a new server and replicated most of the setting.
In my periodic weekly I start checking certificate status on a weekly basis.
Unfortunately I get this when running the check:

Checking Let’s Encrypt certificate status:
su: unknown login: _letsencrypt
Deploying Let’s Encrypt certificates:
Skipped, deploy script not set or not executable.

Might it be that I am missing acme or something like that?
BR, Jos


#2

Hi @joombler

looks like you had created (old server) a special login to execute some commands. The new server has no such an account -> try to remove or recreate this account.


#3

I see… Thanks, will do and report back.
BR, Jos


#4

[SOLVED]
Just solved the issue by running the Letsencrypt certificate status from cron instead of by script:

xx xx * * x xxxxxxxxx dehydrated -c

I am not quite sure why the faulty ‘_letsencrypt’ user was denied in script mode, but the issue is solved now. Thanks for your suggestions.
Jmblr


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.