(SOLVED)Let`sEncrypt certificate error after installation

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: beta.dott.pro

I ran this command:/usr/local/letsencrypt/certbot-auto certonly --staging --webroot -w $HOME_DIR/public_html -d beta.dott.pro -d www.beta.dott.pro

It produced this output:

My web server is (include version):proxy nginx + apache

The operating system my web server runs on is (include version): centOS 6.9

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):+

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):VestaCP

The problem appears after generating and installing certificate.
I got Certification Center: Fake LE Intermediate X1 in cert info

Peer’s Certificate issuer is not recognized.

has someone seen such a problem? Few weeks ago Ive generated certificates for different domain on the same server with the same command and there wasnt any errors

Hi @zangezi,

You are using --staging parameter on your command and you get a certificate issued by Fake LE Intermediate X1... so it is working fine. Staging is used to test the process to get your cert so, now execute again the same command but remove --staging parameter, if you are asked, use option 2, renew and replace the certificate.


1 Like

This solves the problem


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.