Single Domain Failed Renewals - Rate Limited Error


#1

I was trying to renew the certificate that expires tomorrow. I got an error with

Failed authorization procedure. catalyst.immpl.com (http-01): urn:acme:error:connection :: The server could not connect to the client to verify the domain :: Could not connect to domain.com. Skipping.

I tried few times to check what is wrong and now I am getting rate limit error. What is the rate limit for failed renewals? Anxious because the certificate is expiring tomorrow.

please help. Details below.

Regards,
Krishna

Please fill out the fields below so we can help you better.

My domain is:

I ran this command: certbot-auto renew --no-self-upgrade --webroot-path /vol/tomcat/webapps/ROOT/

It produced this output: Attempting to renew cert from /etc/letsencrypt/renewal/domain.com.conf produced an unexpected error: urn:acme:error:rateLimited :: There were too many requests of a given type :: Error creating new authz :: Too many invalid authorizations recently… Skipping.

My operating system is (include version): Ubuntu Trusty

My web server is (include version): Tomcat 8

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know): Yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): No


#2

It’s not long. :slight_smile:

https://letsencrypt.org/docs/rate-limits/

We recently (April 2017) introduced a Failed Validation limit of 5 failures per account, per hostname, per hour. This limit will be higher on staging so you can use staging to debug connectivity problems.


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.