Set up a certificate for my site

hello, please, I would like to set up a certificate for my website
I was setting it up in synology but unfortunately I ran out of requests due to ignorance. can you reset it for me please?

Rate limits cannot be reset manually. You just have to wait.


how long?

I managed to create a certificate but it is still invalid on the site. what with this?

What is the exact error you're getting? Note that the certificate is for, so if you browse using, say, the IP address of your NAS, you're going to get an error.


Uploading: bbbbbbbbbbbbbbb.png…

but here I have it set for and it still doesn't work on my site

I can't upload a picture here

I see you got a new cert (actually two) but your nginx server is still using the last one issued in Sep per your screen image.

Did you restart or reload nginx? I do not know Synology well so not sure how you do that


I created a website and in synology
Control panel - security - certificates I created a letsencrypt certificate and wrote it
Domain name:

The certificate did not work for me even after successfully creating it on the website, so I tried again and the possibility to request another one was already blocked. I'm no professional, I really don't know what I did wrong

now is runnig.



I see requests to use a cert issued today. But, your mike125 domain still uses the older cert.


Now is ok?

yes, looks good now. Below is one way to check. Sometimes browsers cache old results but site below shows exactly what your server is using right now


now it works great, thank you very much


2 posts were split to a new topic: Received a notice of expiry

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.