SERVFAIL looking up A and AAAA

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

The zone is hosted on R53 (AWS) and the IP is updated with a dynamic dns client and linked with a CNAME.. It always worked this ways until the latest cert update, and I'm not finding the culprit of the issue.

I ran this command:
Embedded into HestiaCP (nginx)

It produced this output:
Error: Let's Encrypt validation status 400 ( Details: 400:"DNS problem: SERVFAIL looking up A for - the domain's nameservers may be malfunctioning; DNS problem: SERVFAIL looking up AAAA for - the domain's nameservers may be malfunctioning"

My web server is (include version):

The operating system my web server runs on is (include version):
UbuntuServer 22.04

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know):

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):
HestiaCP (self-hosted)

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

For a moment, I was seeing your Route53 nameservers subdelegating your domain to Cloudflare. That was causing the SERVFAIL.

It seems to have been fixed now.


Yes sorry.. I realised that but you were faster :smiley:
Many Thanks, outstanding support!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.