Resetting the "Too many certificates" message

I tried to renew manually but it seems that the certbot cronjob probably messed up, running twice a day and not managing to actually renew the certs.

Now I am getting a too many certificates issued, even when trying to re-generate from scratch. What can I do to create a new certificate from scratch?

My domain is: www.avoravo.com

I ran this command: certbot renew

It produced this output: Too many certificates issued

My web server is (include version): Server version: Apache/2.4.29

The operating system my web server runs on is (include version): Ubuntu bionic

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): no

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): certbot 0.31.0

Hi,

Apologize but there’s no way you can manually reset rate limit.

According to the website, your next certificate available to issue is on / after Feb 22.

Do you still have procession of the certificate you issued recently? What’s the output of sudo certbot certificates?

Thank you

1 Like

Welcome to the community!

It looks like you have successfully issued a LOT of certificates ( https://crt.sh/?q=%.avoravo.com ). Check the commands requested by @stevenzhu because these certs should be in your certbot directory tree.

Hi @jerdimitriou

the check of your domain says - https://check-your-website.server-daten.de/?q=avoravo.com

You have http over port 443 -> Grade Q.

Domainname Http-Status redirect Sec. G
http://www.avoravo.com/ 213.249.50.246 301 https://www.avoravo.com//
Html is minified: 100,00 % 0.173 A
https://www.avoravo.com/ 213.249.50.246 -4 0.313 W
SendFailure - The underlying connection was closed: An unexpected error occurred on a send.
https://www.avoravo.com// -4 0.327 W
SendFailure - The underlying connection was closed: An unexpected error occurred on a send.
http://www.avoravo.com:443/ 213.249.50.246 GZip used - 3138 / 10918 - 71,26 % 200 Html is minified: 223,78 % 0.174 Q

And there is the standard Apache page.

Visible Content: Apache2 Ubuntu Default Page It works!

So easiest solution.

List your config

apachectl -S

then deactivate that wrong vHost, then let Certbot create a new correct port 443 vHost:

certbot --reinstall -i apache -d www.avoravo.com

Certbot should find a new certificate and should create the correct vHost.

PS: If you have deleted all certificates, you have to wait. There is no non-www ip address, so you can’t create one certificate with both domain names.

Hi @stevenzhu,

Wow! Just saw the list. Why is it like that? The cronjob is the following:

SHELL=/bin/sh
PATH=/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin

0 */12 * * * root test -x /usr/bin/certbot -a \! -d /run/systemd/system && perl -e 'sleep int(rand(43200))' && certbot -q renew

Unfortunately the output of `sudo certbot certificates is:
Saving debug log to /var/log/letsencrypt/letsencrypt.log


No certs found.


I tried certbot delete and certbot certonly hoping that it would fix this.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.