Requirements for Lets Encrypt


Hello we have a server with Centos 6 and the apache version:
Server version: Apache / 2.2.15 (Unix)
Server built: Apr 3 2014 23:56:16
Would it be compatible with this certificate?


Hi @dicn1978,

Let’s Encrypt certificates don’t have any server-side compatibility requirements.

However, the client software that you use to obtain the certificate does. But those compatibility requirements depend on the specific client application that you use. There are actually dozens of them available by now

The one that EFF develops, Certbot, is claimed to work on CentOS 6:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.