Renewing - authorization token not available

I've renewed the Let's Encrypt certificate several times but this time on the page to renew and upload the certificate I see this:

Lets Encrypt
This certificate will no longer be used for

And when I try to upload I get this message

Error: Could not issue a Let's Encrypt SSL/TLS certificate for .

The authorization token is not available at
To resolve the issue, make sure that the token file can be downloaded via the above URL.
The URL takes me to our website and "I get a page not found message"

How can I renew the certificate - also have subdomains that to be renewed - same problem (and this worked the last time I did this ...

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help.

Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command: Ie to renew - upload certificate on plesk but see this message below

Lets Encrypt
This certificate will no longer be used for - and get errors - how do I renew the certificate

It produced this output:

My web server is (include version): * CentOS Linux 7.6.1810 (Core)‬

The operating system my web server runs on is (include version): * Plesk version: 12.5.30 Update #79 ,

My hosting provider, if applicable, is: OVH

I can login to a root shell on my machine (yes or no, or I don't know): yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): yes

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot): not sure

Welcome @MaryE

I don't recognize the error you describe as coming from Let's Encrypt. You might want to ask your hosting provider or whoever setup your Plesk system. The error is coming from one of those parts. If you can get more details maybe we can help.

Your domain responds normally and I don't see any reason you cannot get a cert once that problem is fixed


Thanks for your response--- yes - you are correct. Plesk had not updated properly - so I assume that is the issue. Hopefully once I resolve that issue - it will update.

Mary Ellen

1 Like

There are some issues that need to addressed here.
The references to http:// resources should be updated to serve from https://
I am seeing 27 such references. Easily corrected. Other than that your site is serving well to my location.
Hope this helps.


They are XML namespaces , not actual URL (i.e. just simple strings), just happened to look like to be URL. (They chose to use URL syntax as namespace probably to solve the namespace uniqueness problem.) They should not be changed to https. They are just strings, and technically http and https are different namespaces.



This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.