Renewed Let's Encrypt Certificate and my wordpress website is gone back to default Apache Page

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: scool.in

I ran this command: sudo /opt/bitnami/letsencrypt/lego --tls --email=“team@scool.in” --domains=“scool.in” --path="/opt/bitnami/letsencrypt" renew --days 90

It produced this output: 2019/12/30 09:35:16 [INFO] [scool.in] acme: Trying renewal with -13 hours remaining

2019/12/30 09:35:16 [INFO] [scool.in] acme: Obtaining bundled SAN certificate

2019/12/30 09:35:19 [INFO] [scool.in] AuthURL: https://acme-v02.api.letsencrypt.org/acme/authz-v3/2008709249

2019/12/30 09:35:19 [INFO] [scool.in] acme: use tls-alpn-01 solver

2019/12/30 09:35:19 [INFO] [scool.in] acme: Trying to solve TLS-ALPN-01

2019/12/30 09:35:26 [INFO] [scool.in] The server validated our request

2019/12/30 09:35:26 [INFO] [scool.in] acme: Validations succeeded; requesting certificates

2019/12/30 09:35:27 [INFO] [scool.in] Server responded with a certificate.

My web server is (include version): Apache

The operating system my web server runs on is (include version): Ubuntu Xenial

My hosting provider, if applicable, is: AWS

I can login to a root shell on my machine (yes or no, or I don’t know): YES

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): NO

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): certbot 0.31.0

I have a Bitnami stack WP website on AWS. I was struggling to renew the certificate that had expired after its 90 days run. I was working on it and was finally able to install the certificate. When I visited the website, the default Apache page was there in all it’s glory. I got scared, but then on using FTP, I was able to ensure the website was there, the files are there. Now I just don’t know how can I have my wordpress website back on the front page. I am unable to do scool.in/wp-admin or any other operations. Please reply asap as my client is freaking out!

Thanks in advance!

1 Like

Hi @parthbhalerao

looks like you have found the solution.

There - https://scool.in/ - is content, not a standard Apache site.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.