Renew SSL sussesfull but check ssl is not update

Hi all,

I using Zimbra as mail server. My domain is:

I ran this command: ./letsencrypt-auto certonly --standalone --renew-by-default -d

The logs report sussesfull:

2017-12-22 13:19:45, new config /etc/letsencrypt/renewal/
2017-12-22 13:19:45,355:DEBUG:certbot.reporter:Reporting to user: Congratulations! Your certificate and chain have been saved at:
Your key file has been saved at:
Your cert will expire on 2018-03-22. To obtain a new or tweaked version of this certificate in the future, simply run letsencrypt-auto again. To non-interactively renew all of your certificates, run “letsencrypt-auto renew”

But i use sslchecker ( is not update, my ssl still expire

What happen :frowning:

Certbot with the certonly option will renew the certificate, but it won’t apply it. You’ll need to follow the procedure for applying the new certificate to your server. Usually this simply requires reloading its configuration, assuming the renewed cert is in the same location as the old one (with Certbot, it ill be in most cases.)

Once you determine which command reloads your server, you can accomplish this automatically upon renewal by using the --renewal-hook or --post-hook flags.

Installing a certificate in a Zimbra mail server is not a simple process.
As you have managed to do so and also renewed it…

Maybe you could share your findings and the procedure that worked for you - for others that may encounter a similar difficulty.

Thanks Jared,

I try using the -renewal-hook, --post-hook but not working. I’ll try another way.

Hi rg305,

My way:

Another way, I call this way Clear-All ^^

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.