Renew Certificate on Google Cloud Platform

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: juantaylor.com

I ran this command: none

It produced this output: none

My web server is (include version): Don’t know

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is: GCP

I can login to a root shell on my machine (yes or no, or I don’t know): yes SSH

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

1 Like

Hi @jtaylaj

checking your domain there is a new certificate - https://check-your-website.server-daten.de/?q=juantaylor.com#certificates

Two are created

Issuer not before not after Domain names LE-Duplicate next LE
Let’s Encrypt Authority X3 2020-07-08 2020-10-06 juantaylor.com, www.juantaylor.com - 2 entries duplicate nr. 2
Let’s Encrypt Authority X3 2020-07-03 2020-10-01 juantaylor.com, www.juantaylor.com - 2 entries duplicate nr. 1
Let’s Encrypt Authority X3 2020-05-05 2020-08-03 juantaylor.com, www.juantaylor.com - 2 entries

the newest is used.

But you have mixed content with a resource linked via an ip address.

See the mixed content part. The main file is https, but there is an url("…"):

http://35.237.162.88/wp-content/uploads/2019/10/globalnetwork-scaled.jpg

A domain name + https is required to remove the mixed content warning.

PPS: Additional: You have a lot of wrong links with the same error:

* [ Privacy ](http://35.237.162.88/privacy/)
* [ Cookie Policy ](http://35.237.162.88/cookie-policy/)
* [ Contact ](http://35.237.162.88/contact/)

All these links are http links pointing to your ip address, not to your domain name.

2 Likes

Thank You! I fixed the mixed content by changing the wp-config.php in wordpress and using a plugin and an Elementor tool to fine all the changed urls from the migration. Changing hosts though.

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.