Rate limit exceeded after only 2 attempts with Plesk


#1

My hosting company tried twice to install a LetsEncrypt certificate and received the error that the rate limit had exceeded 20 attempts. I see in a post in July that this could be a Plesk problem. Does anyone have any further information on this that I can pass on to them?

This is their description of the problem:

While checking we could see that a Lets Encrypt certificate was installed for “zoowoods.ca” but the certificate was not been recognized, we identified that the Lets Encrypt certificate was not selected for the domain under Hosting Settings but during the investigation, was tried to install a new Lets Encrypt certificate, the current certificate was removed and the following error was displayed.

The “Certificates per Registered Domain” rate limit has been exceeded for zoowoods.ca. Let’s Encrypt allows no more than 20 certificates to be issued per registered domain, per week.

Thanks
Charles


#2

Hi @Charles_I

this isn’t the problem. You hit another limit:

https://transparencyreport.google.com/https/certificates?cert_search_auth=&cert_search_cert=&cert_search=include_expired:false;include_subdomains:false;domain:zoowoods.ca&lu=cert_search

You have created 6 certificates today with the same domain name set

webmail.zoowoods.ca
www.zoowoods.ca
zoowoods.ca

The limit is 5 identical certificates per week.

And: This error message

is wrong. This limit is lifted to 50 certificates:

So you should check if you can use one of these 6 certificates created today.


#3

Thank you, I’ve passed this on to my hosting company.


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.