Python 2.6 support


#1

Your client auto install doesn’t work with python 2.6, even with the --debug flag.

So I guess I won’t be using it until ether it is supported, or I’m otherwise forced to
upgrade my vps.


#2

Hi @ddyer, Python 2.6 is likely to be supported eventually. I’m sorry that the client currently doesn’t work in your environment.

You might be interested in this list of client implementations which can all work with the Let’s Encrypt service now:

Perhaps one of these alternative implementations has fewer (or just different) software dependencies so that it would be easier to get working in your current environment.