Prestashop Invoice without Logo-jpg

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command: PDF Invoice (use TCPDF)

It produced this output: Invoice without LOGO.jpg

My web server is (include version):

The operating system my web server runs on is (include version): Ubuntu 16.04.7 LTS

My hosting provider, if applicable, is: HostEurope

I can login to a root shell on my machine (yes or no, or I don't know): YES

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): PLESK

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

PROBLEM: since 30. Sept no LOGO.Jpg shown on invoice (same problem on 3 other URLs)

more detailed:
until 29. Sept all invoices has been OK (with Shop Logo in header)
now I learned LetsEncryped made some changes (effcts since 30.Sept) and TCPDF has no longer access to header logo file.
on 3 URLs I use LetsEncrypt - all invoices without header shop logo
I also use 1 URL mit (paid) Encrypt and invoices from this URL are OK

  • so the problem must be caused by LetsEncrypt / TCPDF

Hi there @DREM and welcome to the Let's Encrypt Community.

Could you perhaps explain a little bit more about how your issue is related to Let's Encrypt? Perhaps it's obvious for people who know all about TCPDF, but I'm guessing not many here do.


Have you tried switching to the shorter/alternate trust path chain?

Hi @rg305
yes i tried, but no solution...

Things don't look well at all:

openssl s_client -connect -servername
139811673821632:error:14094438:SSL routines:ssl3_read_bytes:tlsv1 alert internal error:../ssl/record/rec_layer_s3.c:1528:SSL alert number 80
no peer certificate available
No client certificate CA names sent
SSL handshake has read 7 bytes and written 323 bytes
Verification: OK
New, (NONE), Cipher is (NONE)
Secure Renegotiation IS NOT supported
Compression: NONE
Expansion: NONE
No ALPN negotiated
Early data was not sent
Verify return code: 0 (ok)

That whole site serves multiple advertisements in the form of a placeholder / parking page.
(minus ! NOT dot )

You confused me - LOL


openssl s_client -connect -servername
depth=2 C = US, O = Internet Security Research Group, CN = ISRG Root X1
verify return:1
depth=1 C = US, O = Let's Encrypt, CN = R3
verify return:1
depth=0 CN =
verify return:1
Certificate chain
 0 s:CN =
   i:C = US, O = Let's Encrypt, CN = R3
 1 s:C = US, O = Let's Encrypt, CN = R3
   i:C = US, O = Internet Security Research Group, CN = ISRG Root X1
 2 s:C = US, O = Internet Security Research Group, CN = ISRG Root X1
   i:O = Digital Signature Trust Co., CN = DST Root CA X3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.