Policy forbids issuing for name


#1

This is the first time I’ve tried to set up a certificate with letsencrypt.

The domains: hugme.org and www.hugme.org already have certificates I’ve paid for with namecheap.com

I’m trying to test letsencrypt to see if I can use it. I’m attempting to set up office.hugme.org. I had a lot of errors at first but I’ve worked through them. DNS should be set up correctly now as well as the web server. However now I’m receiving the error “Policy forbids issuing for name” and I’m not sure where to look. I’ve gone through the log file as it suggested and I’ve been unable to find where to look for the error.

It looks like from reading this group the error I’m seeing has to do with being on a blacklist. I’m not sure how I would have gotten on it, I’ve personally owned this domain for about 20 years now.

Any help you have will be greatly appreciated.
Thank you


#2

Hi @hugme,

It looks like the error is being caused not by www.hugme.org being a name that we won’t issue for by policy, but instead hugme.hugme.org.146.168.68.in-addr.arpa.

Can you check your ACME client’s configuration & the parameters you’re invoking it with to remove the “.arpa” name from your certificate requests? There shouldn’t be any problem issuing for the hugme.org domains once you’ve removed the “.arpa” domains.


#3

You’re awesome, thank you!


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.