Plesk 12.5 [Debian 6.0.10] installation error


#1

Hi everybody,

When I am trying to instal Let’s Encrypt on to my Plesk server using the extensions panel I get the following error:

Fout: Kan de extensie niet installeren: Executing /opt/psa/admin/plib/modules/letsencrypt/scripts/post-install.php failed: Bootstrapping dependencies for debian squeeze… WARNING: The following packages cannot be authenticated! libffi5 E: There are problems and -y was used without --force-yes

However it seems that let’s Encrypt does get installed because it is added to my extensions panel, but when trying to add a SSL certificate it doesn’t work and I get the following error:

Fout: Het installeren van het Let’s Encrypt SSL-certificaat is mislukt: Installation is broken.

I have searched online for some solutions but I cannot find any similar problems…
Can you guys help out?


#2

I suspect this is because you are using Debian 6, for which the “End Of Life” was just over 12 months ago. Others have had similar problems - Can’t install : 404 Not Found

I’d ideally suggest updating your Operating system. If you want to retain the old OS thoughm then you may be better with one of the alternative clients which don’t have the same dependencies


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.