Our connection to this site is not fully secure

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: onlinemoneyminer.com

I ran this command:
[root@sentora /]# sudo mv certbot-auto /usr/local/bin/certbot-auto
[root@sentora /]# sudo chown root /usr/local/bin/certbot-auto
[root@sentora /]# sudo chmod 0755 /usr/local/bin/certbot-auto
[root@sentora /]# sudo /usr/local/bin/certbot-auto --apache

It produced this output:

Which names would you like to activate HTTPS for?


1: onlinemoneyminer.com
2: mpanel.onlinemoneyminer.com
3: www.onlinemoneyminer.com


Select the appropriate numbers separated by commas and/or spaces, or leave input
blank to select all options shown (Enter ‘c’ to cancel): 1,3


You have an existing certificate that contains a portion of the domains you
requested (ref: /etc/letsencrypt/renewal/onlinemoneyminer.com-0001.conf)
It contains these names: onlinemoneyminer.com
You requested these names for the new certificate: onlinemoneyminer.com,
www.onlinemoneyminer.com.
Do you want to expand and replace this existing certificate with the new
certificate?


(E)xpand/©ancel: e
Renewing an existing certificate
Deploying Certificate to VirtualHost /etc/sentora/configs/apache/httpd-vhosts-le-ssl.conf
Deploying Certificate to VirtualHost /etc/sentora/configs/apache/httpd-vhosts-le-ssl.conf
Please choose whether or not to redirect HTTP traffic to HTTPS, removing HTTP access.


1: No redirect - Make no further changes to the webserver configuration.
2: Redirect - Make all requests redirect to secure HTTPS access. Choose this for
new sites, or if you’re confident your site works on HTTPS. You can undo this
change by editing your web server’s configuration.


Select the appropriate number [1-2] then [enter] (press ‘c’ to cancel): 2
Redirecting vhost in /etc/sentora/configs/apache/httpd-vhosts.conf to ssl vhost in /etc/sentora/configs/apache/httpd-vhost
s-le-ssl.conf


Your existing certificate has been successfully renewed, and the new certificate
has been installed.
The new certificate covers the following domains: https://onlinemoneyminer.com
and https://www.onlinemoneyminer.com
You should test your configuration at:
https://www.ssllabs.com/ssltest/analyze.html?d=onlinemoneyminer.com
https://www.ssllabs.com/ssltest/analyze.html?d=www.onlinemoneyminer.com


IMPORTANT NOTES:

  • Congratulations! Your certificate and chain have been saved at:
    /etc/letsencrypt/live/onlinemoneyminer.com-0001/fullchain.pem
    Your key file has been saved at:
    /etc/letsencrypt/live/onlinemoneyminer.com-0001/privkey.pem
    Your cert will expire on 2020-05-24. To obtain a new or tweaked
    version of this certificate in the future, simply run certbot-auto
    again with the “certonly” option. To non-interactively renew all
    of your certificates, run “certbot-auto renew”
  • If you like Certbot, please consider supporting our work by:
    Donating to ISRG / Let’s Encrypt: https://letsencrypt.org/donate
    Donating to EFF: https://eff.org/donate-le

My web server is (include version): Apache 2.0

The operating system my web server runs on is (include version): CentOS 7

My hosting provider, if applicable, is: GCP

I can login to a root shell on my machine (yes or no, or I don’t know): Yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): Sentora

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): [root@sentora /]# certbot-auto --version
bash: certbot-auto: command not found

Although SSL Certificate installed on my website. The ‘onlinemoneyminer.com’ and ‘www.onlinemoneyminer.com’ and some pages showing “Your connection to this site is not fully secure”

What I am missing?

Hi @ragav

you have mixed content - see https://check-your-website.server-daten.de/?q=onlinemoneyminer.com#html-content

Grade I.

http://onlinemoneyminer.com/wp-content/themes/ignition/inc/images/TT-logo-small.png

is a http link, must be https.

PS: It’s not a certificate problem, only a content problem.

Oh! I see… Thank You So much sir for your speedy help

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.