On new domain is set up old certificate

need I to say that I'm "new in town"?
Well, have a look here, please: https://thomasschmoll.com/screenshots/letsencrypt.jpg
Could anybody help change that certificate?
There is one for thomasschmollphotography.com

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. crt.sh | example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: https://thomasschmollphotography.com

I ran this command:

It produced this output:

My web server is (include version): Linux Cloud Server

The operating system my web server runs on is (include version): Debian 10.0 / 64 bit

My hosting provider, if applicable, is: Alfahosting

I can login to a root shell on my machine (yes or no, or I don't know): I guess so https://thomasschmoll.com/screenshots/shell.jpg

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): Plesk

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

Hi @neighbourtom, and welcome to the LE community forum :slight_smile:

This is not a certificate problem.
It is a web server problem / Plesk problem.
Have you spoken with your HSP about this?
Can you reboot the server?


Thanks for answering that quickly.

I have rebooted but the situation didn't change at all.

It's not a managed server, but sometimes the Hosting Support does have an answer, but in this particular case not.

Do you have any other idea?

1 Like

Can you explain in words what the problem is?

Because I cannot reproduce the problem you show in that .jpg. If I access the "photography" domain it works properly. It worked on my Firefox. Also see a site like this SSL Checker. You can see it uses a wildcard cert issued Nov30

The other domain also works with a valid cert. That cert is shared with other domains so looks like was setup on a shared hosting system.

In summary, I don't see anything needing a change.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.