New certificates fails with 400 timeout after the issue a couple of days ago


#1

My domain is:
1.emils.se

I ran this command:
php /home/forge/acmephp.phar check -s http 1.emils.se

It produced this output:
Fetching http://1.emils.se/.well-known/acme-challenge/q6yO9ltuA2-TdmYWTW4GBO1rWYASPwXL3UkGACe9quQ Timeout during connect (likely firewall problem)"

My web server is (include version):
Nginx

The operating system my web server runs on is (include version):
Ubuntu 16.04

I’m using AcmePHP which I run trough the console. This usually works fine and I create a lot of certificates for different domains (this one above is my test domain). Every domain gives me the same error, even though the URL Lets Encrypt tries to access is accessible.

Does anyone else have this problem? It started a few days ago when Lets Encrypt has a service disruption which now seems to be solved. But it still doesn’t work for me.


#2

It seems like your hosts might have blocked the validation servers - I can’t reproduce the timeout in any way except using the staging & production validation servers.

Can you check iptables and your firewall hosts, if any?

Could also be a routing issue, since another host in that /24 (mx2.nexilus.com) also has the same problem from the perspective of Let’s Encrypt.


#3

I talked to my host/ISP and they could not see any issues. After last nights maintenance (https://letsencrypt.status.io/pages/history/55957a99e800baa4470002da) it works again :slight_smile:

Thanks for you help @_az


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.