New Certificate for 2 domains parked in Dedicated Server and 1 in Shared Sever

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:1>

I ran this command: (I want to know how to get the SSL Certificate for both my Domain’s and Sub Domain’s)

It produced this output:

My web server is (include version): Linux

The operating system my web server runs on is (include version): Cent OS 7

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know): Yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): Yes

Was there additional information you meant to post? This seems a bit sparse on details.

1 -
2 -
3 -

I added some more information. Please let me know if something else is needed.

Well, you did not describe you problem at all. What is your question?

This may be helpful: Getting Started - Let's Encrypt

If you have already tried to do it and were not able to complete your objective, let us know where you got stuck.

I have taken a Linux server from, and we are hosting 2 websites which will have Sub Domains too. So I need an SSL Certificate from LetsEncrypt. I have tried to do the steps written in the link which you have shared. But I am not able to get the SSL Certificate from LetsEncrypt for both my Domains. Can you please tell me how do I get the SSL Certificate.

Which client? What command did you run and what was the output of that command?

I am not aware of the procedure how to do this. I would like to know how is it to be done from the beginning.

Please read the Getting Started Guide which is linked above. Then if you get stuck, come back and express what you are unsure about.

In Certbot the options for Software and System is not matching the server offered by The server has cPanel on CentOS 7. How do I go ahead with this.

cPanel has a plugin for your needs:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.