Net::err_cert_invalid

My domain is:hnwood.jp

My web server is (include version): Apache/2.4.43

The operating system my web server runs on is (include version): Debian 4.19.152-1

My hosting provider, if applicable, is: AWS

I can login to a root shell on my machine (yes or no, or I don't know):yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):certbot 0.31.0

instaling certifate go throw withou any errors on wordpress is setup forwarding to ssl but still getting error . can you please help me ? domain is registered on godaddy and website is hosted on aws lighsail. Appreciate all your help, thank you

2 Likes

Hi @6ko

please answer all of the questions, not only some. If the installation had worked, you wouldn't have that error.

2 Likes

Your connection is not private

Attackers might be trying to steal your information from hnwood.jp (for example, passwords, messages, or credit cards). Learn more

NET::ERR_CERT_INVALID

Subject: www.example.com

Issuer: www.example.com

Expires on: Oct 30, 2030

Current date: Nov 5, 2020

PEM encoded chain:-----BEGIN CERTIFICATE-----
MIIDOTCCAiECFFCugpaIroLLZsJ+I4HujK6cghqLMA0GCSqGSIb3DQEBCwUAMFkx
EDAOBgNVBAoMB0JpdG5hbWkxKzApBgNVBAsMIkNlcnRpZmljYXRlIGdlbmVyYXRl
ZCBhdCBib290IHRpbWUxGDAWBgNVBAMMD3d3dy5leGFtcGxlLmNvbTAeFw0yMDEx
MDEwOTE4MzNaFw0zMDEwMzAwOTE4MzNaMFkxEDAOBgNVBAoMB0JpdG5hbWkxKzAp
BgNVBAsMIkNlcnRpZmljYXRlIGdlbmVyYXRlZCBhdCBib290IHRpbWUxGDAWBgNV
BAMMD3d3dy5leGFtcGxlLmNvbTCCASIwDQYJKoZIhvcNAQEBBQADggEPADCCAQoC
ggEBAKrsMuP6xkxYlMfU7j5JvmIxqJ3HVycykNK/gg8p1nLulurRdbCDAJhVgR1l
8vt8z6RhfKKmBuwvJzIY4wXFDgDJLXUcIh2sLC1rTJ9EULEUsvWRhs+srjTjl6ts
wOjGCcyZS+tGYs7oU8fHlIUPq6lkw6pwFlakvjaVwyorDbIJ3jY1r5D0iHf2pXBu
0ZJgqBEz9IOHxcmPtcga1AN12+rc1zUwBNhInmddL2CLRPV4QjeOcJdO+k98UGzG
B+JUo17mxsEHacvOAwr6rCHK8W4OyaYaCH/d+3Vl5RyGbCu1osTM/X2QGeKQDDQo
UWqBkqOnpSgZHd+Qby410Ma6Pi0CAwEAATANBgkqhkiG9w0BAQsFAAOCAQEABO23
bnI0/Eji1CGv0Mxq5Wf2xyea+E8DQkjt0ZxG37XQfmosbuIIrQIoUX1EEtJivyMZ
fJMT5+CfMAwIfE0adWLJZ+XcBvlWflsb3BvUuQNMQKyC1tkYo8zEn0hXp4dnWkrT
aAdjTFcnSBqTg1rp+Yxrl96/UELbe/8RwBULW8TUu4rfdunpwD7gmV92YxD6PHHV
b8lLjsrFuAHRC2ptxA6J80SACWi26ZZI183FvxpwvZvptikaZTmmQiGdKtKwPep5
EHUh5+Uu2IdQXEEFQebjMmJGdPCa8bnOjJhWTt25/TrR87O/I6G3fM5TD3O3jVmO
DWfoqcT+l90/eg8bEw==
-----END CERTIFICATE-----

1 Like

i do exactly like it was on https://lightsail.aws.amazon.com/ls/docs/en_us/articles/amazon-lightsail-using-lets-encrypt-certificates-with-lamp

Followed the guide and exactly everthing go without any errors

1 Like

You have created some wildcard certificates - see https://crt.sh/?q=hnwood.jp

So that part has worked.

But you don't use it.

So something Step 7

Step 7: Create links to the Let’s Encrypt certificate files in the Apache server directory

went wrong.

Or that tutorial doesn't work with your configuration.

3 Likes

thank for your help i already fixed it . thank you

5 Likes