Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command: ...

It produced this output: net::ERR_CERT_DATE_INVALID

My web server is (include version): Ubuntu 20.04.1 LTS (Focal Fossa)

The operating system my web server runs on is (include version): Apache/2.4.41 (Ubuntu)

My hosting provider, if applicable, is: ---

I can login to a root shell on my machine (yes or no, or I don't know): YES

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot): certbot 0.40.0

The apache is working fine but the node calling show this error, It was working fine before a couple of days but suddenly stoped

1 Like

Hi @teodor1

checking your domain

doesn't work. That's a non-standard port, so you have to configure that port manual.

Do that, use the same certificate your port 443 uses.

1 Like

Thanks for your answer @JuergenAuer,
everything was running ok just a few days ago.

Where to do that?

1 Like

I don't know. It's your system.

1 Like

Yes it is use the same certificate, as i told you the system was running for months and has stopped without have changed anything

1 Like


wrong. Please read your error message. The expired certificate is used.

May be you have to restart that port 3000 webserver.

1 Like

Thank you very much, that was the problem and i have fix it.
I have a subdomain the and this subdomain show the error "net::ERR_SSL_PROTOCOL_ERROR" when the same socket call is used. Can you help me please with this too?

1 Like

Looks fine now with curl!

1 Like

if you check the console, still get the same error

1 Like

Are you talking about the CORS error

Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at (Reason: CORS request did not succeed).

or some other error?

1 Like

Open the url in the browser, then you see the complete error message (with FF):



So that's not a https, that's a http port.

Compare it with your working port 3000 of your main domain.

1 Like

Thank you very much @JuergenAuer ,
you were right again,
everything have been fixed


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.