Net err cert common name invalid

Hello, we are getting an error related to an order of a new ssl Ev certificate.

the site already had a lets encrypt certificate.
After this order the site has placed itself in error of type :
Net err cert common name invalid

Is it possible to remove this error while waiting for the new certificate?

Best regards

My domain is:
tourisme-maredsous.be
I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version): apache ?

My hosting provider, if applicable, is: OVH

I can login to a root shell on my machine (yes or no, or I don’t know): no

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): yes

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

This is probably more a question for your hosting provider. Let’s Encrypt only issues certificates, Let’s Encrypt can’t install them into your site. It’s up to you or your hosting provider to do something with the issued certificate.

The only advice I can give is “use the previously issued Let’s Encrypt certificate”, but how is a whole other question, especially because you answered “Yes” to the question about the name and version of the control panel you’re using… And “Yes” neither is a name nor a version.

1 Like

Welcome to the Let’s Encrypt Community :slightly_smiling_face:

I only have a little to add to what @Osiris has already mentioned.

It appears that https://tourisme-maredsous.be is currently serving the default certificate from OVH and not your previous Let’s Encrypt certificate. If you simply reinstall your previous Let’s Encrypt certificate as @Osiris has already suggested, you should be good for the time being.

Thank you Osiris, the control panel concerning the certificate indicates that the new certificate ordered is being installed (ssl EV procedure). I therefore do not have the possibility to reinstall the original one.

I have already sent a support request to the hosting company but I don’t have an answer to my question.

Greetings

1 Like

Thank you Griffin for your answer

best regards

1 Like

Unfortunately, I don’t think we can advise anything else…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.