Maximal Certificates requests reached

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: an HTTPS connection to test cert is: CSG

I ran this command: Synology server certificate renewal process. I've confirmed port 80 and 443 are open as you can see if you browse to in both http and https

It produced this output: Unable to validate this domain name.

My web server is (include version): Apache v2.4

The operating system my web server runs on is (include version): Synology DSM 7.1.1

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know): DSM GUI handles cert requests

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

...and the rest of the output? There has to be more to it than that, and without that information, it's pretty much impossible to say what's going on.


I agree with danb35 that it's hard to help with such little info.

That said, I noticed your previous cert had 4 domain names in it (link here). One of the names has a DNS IP address different than the others. And, I cannot reach that domain using HTTP. If you are using an HTTP Challenge all the domains will have to be reachable on port 80.


curl -i -m17
curl: (28) Connection timed out after 17001 milliseconds

Thank Mike, you nailed it. I have several DDNS domains setup for testing before moving the sites to published domains. For some unknown reason :slight_smile: I created a cert with a testing DDNS. I removed the sschommer4 entry and asked Let's Encrypt to create a new cert.

All worked fine.

Nice catch!



This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.