Manual Retrieval: Error creating new authz :: Name is blacklisted


#1

Very simply, the return from using the manual retrieval just says back to me

“An unexpected error occurred.
Error: unauthorized :: The client lacks sufficient authorization :: Error creating new authz :: Name is blacklisted”

I’m using the email address I signed up with, and using my personalised domain adamparsons.id.au, so I’m not at all sure why this would be blacklisted.


#2

Are you using any subdomains or is their any typos in the domain in the command your issuing?


#3

We have a list of high-value names, currently approximately the Alexa Top 1000 domains, for which we won’t automatically issue. Is the domain name you are requesting a certificate for on the Alexa Top 1000 domains.


#4

My bad, I was using the client completely wrong, I had been curious at what point you tell the client which domain you’re trying to use, thinking it was coming later in the menus. I had simply not been giving the client the argument for my domain, as I’d taken the instructions from the email perhaps too literally.


#5

I started with the same error. I copied and pasted the command from the email and then realized it was using example.com as the domain name. 30 minutes of scratching my head and searching config files and error logs and I finally worked out I’m an idiot. :wink: