Manual request gets timeoud


#1

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:
ticket.wdka.hro.nl

I ran this command:
sudo certbot certonly --manual -d ticket.wdka.hro.nl -d www.ticket.wdka.hro.nl

It produced this output:
Failed authorization procedure. ticket.wdka.hro.nl (http-01): urn:acme:error:connection :: The server could not connect to the client to verify the domain :: Fetching http://ticket.wdka.hro.nl/.well-known/acme-challenge/H7yCk4N4pgvtDj2FiDIsOjYxhhyAt32jR0kTsowLvls: Timeout, www.ticket.wdka.hro.nl (http-01): urn:acme:error:connection :: The server could not connect to the client to verify the domain :: Fetching http://www.ticket.wdka.hro.nl/.well-known/acme-challenge/1YG9eHyQX-6CSfkM7KWK7lOK5iCSgfQ5v07RuXLjBgc: Timeout

IMPORTANT NOTES:

My web server is (include version):
Ubuntu 16.04 LTS

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):
yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):
no

The verification links are accessible, i dont know why i am getting timeouts.
http://ticket.wdka.hro.nl/.well-known/acme-challenge/H7yCk4N4pgvtDj2FiDIsOjYxhhyAt32jR0kTsowLvls

http://www.ticket.wdka.hro.nl/.well-known/acme-challenge/1YG9eHyQX-6CSfkM7KWK7lOK5iCSgfQ5v07RuXLjBgc


#2

I can’t connect to that site either, from my location in the US. Are you sure it’s accessible from the Internet? Internationally, too?


#3

ah, that explains. I tried vpn from home and worked to. But haven’t thought about international. Maybe the international dns servers are a bit slower with processing the dns-ip.


#4

It’s not a DNS issue. That part works. (It’s not super fast, but it’s fast enough.) Connecting to the site times out.


#5

I see, did an DNS test and the ip was fine.

So weird i can open those links from work/home.

Also tried the standalone option, gives the same timeout error.


#6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.