Please fill out the fields below so we can help you better.
My domain is:
I ran this command:
sudo ./letsencrypt-auto --standalone --standalone-supported-challenges tls-sni-01 -d $NEW_DN certonly --config $config_file
sudo ./letsencrypt-auto --webroot -w /var/www/bigbluebutton-default/ -d $NEW_DN certonly --config $config_file
It produced this output:
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:
The following packages have unmet dependencies:
python-dev : Depends: libpython-dev (= 2.7.5-5ubuntu3) but it is not going to be installed
Depends: python2.7-dev (>= 2.7.5-1~) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
My operating system is (include version):
Ubuntu 14.04.3 LTS
My web server is (include version):
My hosting provider, if applicable, is:
our own server, not virtual machine
I can login to a root shell on my machine (yes or no, or I don’t know):
I’m using a control panel to manage my site (no, or provide the name and version of the control panel):
The tool “letsencrypt-auto” we used before(one or two month ago) is working but recently, we got error message mentioned above when using the same command on the same server. I thought that’s the python dependence issue but not sure. Could you help us to resolve this or provide your suggestion? Thanks in advance.