Issued certificate revoked without apparent reasons

My domain is:

I ran this command:
Open my domain in a browser

It produced this output:

My web server is (include version):
Synology Diskstation 713+ with SW 6.2.2 and Apache HTTP Server 2.4

The operating system my web server runs on is (include version):
Linux 4.2

My hosting provider, if applicable, is:
No provider, own server with fix IP address.

I can login to a root shell on my machine (yes or no, or I don’t know):
Possible, but I have to set it up.

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):
DSM from Synology

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

I issue regularly the certificates (3 subdomains) automatically from the Diskstation (working well since long time).
Since some days I get from different browsers the message that the certificate has been revoked.
I cannot find any apparent reason why this should be. On my side they are still valid.
I tried to renew the certificates through Let’s Encrypt on last weekend and it has worked without error messages. But I still get the same error message when browsing my domains.
What can the issue be?
thank you for any support.

Seems to be a commonly-reported problem. See:


Thank you danb35!

I was looking for revoked certificates subjects but missed those ones.
It is indeed an issue with the Synology DSM since the last update.

I report here for simplicity the solution: it is needed to make an “add + replace certificate” and not only to “renew certificate” to make it working.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.