Is that maybe let's encrypt blocked?

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version): Apache Tomcat

The operating system my web server runs on is (include version): Eclipse Java EE

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): cerbot is windows beta version.

I’m using asus router
I am having trouble with issuing certificates
I don’t know the problem or or or ~~ …

There were frequent requests and refreshes because I didn’t know what was registered on the router.

Previously, certbot was forcibly issued due to a router problem. I have also registered the key and cert files.

ddns address used by
duckdns have no problems and problems with dnsomatic.
because don’t know the cause of the problem. please help me

Summary →

asus router(stable asus firmware and merlin firmware) → let’s encrypt added. →
duckdns add is ok (token, ddns), dnsomatic is status failed. → certbot key, cert file add router is fail. → refresh → failed.

FTP client → connect refused.
HTTP Server → connected failed.


What’s your domain name?
And if I understand correctly, you already requested a certificate (and installed?) But now when you tried to open the website it said connection refused?

1 Like

that is ,,
I used duckdns and dnsomatic without using asus ddns
yes I use filezilla, apache tomcat website
It is equipped with the basic function of issuing the certificate of the asus router. In the process, I also used certbot.

1 Like


All three websites showed not resolved for me, and they do have valid certificates now.
Did you manage to resolve the issue?

P.S. I’m sorry for the late reply, i missed the notification from this post.

hello, thank you comment.
no still not working.
Currently, it is registered to dnsomatic at the following address.
It is still marked as failed registration.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.