iPad iOS 15.1 doesn't trust LE certificate (SMTP)

My domain is: mail..org imap..org, smtp..org
(insert kukulies instead of in the above)
My web server is (include version): no webserver at present (under construction)

The operating system my web server runs on is (include version): ubuntu 18.04 LTS

I can login to a root shell on my machine (yes or no, or I don't know): YES

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):0.31.0

I established LE certificates for the first time two days ago and thought I got it working again
until my wife tried to send an email this morning. It had used work before with certificates I bought from PSW Group (GeoTrust Bronze 2 year multidomain certificate).

It also works from macOS but using it from iPad iOS 15.1 I'm getting the following:
(see pictures)

Recently I read something about LE root certificates being not acknowledged by some Browsers. Is it that issue?

that I lookup that server it says that smtp server doesn't provide intermediate certificate and apparently current ios devices will cache R3-signed by DST root x1, which expired that day. what kind of mailserver it uses? maybe try using fullchain.pem instead of cert.pem?


Mailserver is postfix/dovecot.
And thanks, that had worked. I changed the cert.pem into fullchain.pem and iOS/iPad allowed me to send the Email through the SMTP-Server


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.