Invalid response from

I am trying to create the certificate with letsncrypt and it gives me problems with only one domain:
I have:
Plesk Obsidian 18.0.23
mounted on:
Ubuntu 18.04.3 LTS
I have already tried several times to erase the web space completely, delete the JSON files in `/usr/local/psa/var/modules/letsencrypt/orders, I don’t know what else to do.

Invalid response from


Type: urn:ietf:params:acme:error:connection

Status: 400

Detail: Fetching Timeout during connect (likely firewall problem)

Thank you

My domain is:

It produced this output:

My web server is (include version): Apache

The operating system my web server runs on is (include version): Ubuntu 18.04.3 LTS

My hosting provider, if applicable, is: 1and1

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): Plesk Obsidian 18.0.23

The issue is due to your domain’s IPv6 address (2001:ba0:1800:57::1) not functioning - it times out:

Although Let’s Encrypt tries to fallback to IPv4, it then encounters a redirect to the www. subdomain, where it unfortunately runs into the non-functioning IPv6 address again and gives up.

The solution would be to either fix your IPv6 connectivity, or remove the address from your domain’s DNS.


I have tried to remove IPv6 from the DNS configuration and it gives me the same error, I have no problems with other domains, on the same server and with the same DNS settings

At the moment I have put a free external SSL for 90 days, but I want to be able to use letsncrypt again

Please any other ideas

Seemingly the IPv6 address is still in the DNS:

$ dig +short AAAA

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.