Invalid Response for

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:
challenge failed for domain “
My web server is (include version): apache2

The operating system my web server runs on is (include version):
Ubutu 12.04
My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):
I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): 0.35.0

its appear all okey, but when we did the command, http-01 challenged failed.

Hi @blodoya

checking your domain there is a certificate with a lot of domain names ( ):
1 days expired,,,,, - 6 entries

If you use only renew, all domain names are validated. Have all domains the same ip address?

Your main configuration looks ok:

Domainname Http-Status redirect Sec. G 200 0.183 H 200 0.933 N
Certificate error: RemoteCertificateChainErrors 404 0.200 A
Not Found

Port 80 is open and answers correct. So if you need only a certificate with that domain name, find your DocumentRoot and use that.

certbot run -a webroot -i apache -w yourDocumentRoot -d

If you need one certificate with all domain names, perhaps you need more then one -w parameter.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.