I am not able to generate cert

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:ecommercecollege.com

I ran this command:I tried to issue cert fromvirtualmin

It produced this output:

Saving debug log to /var/log/letsencrypt/letsencrypt.log
An unexpected error occurred:
requests.exceptions.ConnectionError: ('Connection aborted.', ConnectionResetError(104, 'Connection reset by peer'))
Ask for help or search for solutions at https://community.letsencrypt.org. See the logfile /var/log/letsencrypt/letsencrypt.log or re-run Certbot with -v for more details.
My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:
self hosted on webmin

I can login to a root shell on my machine (yes or no, or I don't know):yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):
yes, virtualmin
The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

site errors out database connection error: you'd want to config site working with http before try getting the certificate there are bots out there that scrap new domains from certificate and try default passwords of panel autometically to create bots


Looks like certificates were issued on 2023-10-23;


1 Like

Thanks it was my public DNS problem. I did not create entry for one of the domain which I was asking cert.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.