HTTPs is not working

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

I am not able to access, also the redirection is not working from http to https.

My domain is:

I ran this command:
sudo certbot --apache

It produced this output:

  • Congratulations! Yourcom/fullchain.pem
    Your key file has been saved at:
    Your cert will expire on 2020-04-08. To obtain a new or tweaked
    version of this certificate in the future, simply run certbot again
    with the “certonly” option. To non-interactively renew all of
    your certificates, run “certbot renew”

My web server is (include version):

The operating system my web server runs on is (include version):
Ubuntu 19.04

I can login to a root shell on my machine (yes or no, or I don’t know):
I’m using a control panel to manage my site (no, or provide the name and version of the control panel):
The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):
certbot 0.31.0

1 Like

My bad! Found the issue. ! I messed up the port.


Thanks for reporting back with the solution. Glad to hear you’re all set now! :tada:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.