How to solve "end of life of API V1"?

Hello,

I have a cPanel hosting which provides Let’s Encrypt.I tried to create a certificate for a new domain now, but this error occurs:

Error occurred: Status: 403, Detail: Error creating new authz :: Validations for new domains are disabled in the V1 API

I have read a lot of posts telling that V1 is end of life, however, I have not found a solution to this, what is really the important thing instead of knowing that V1 is end of life.

What should I do? Should I contact my hosting provider? or, can I configure something in order to use V2 instead of V1?

Thanks
Jaime

1 Like

Hi @JiMMy2020

if your hoster offers v1, that’s wrong. Your hoster should update that system.

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.