HELP! Multiple certificates issued in error by Let's Encrypt

Can anyone in the community help me, or does Let's Encrypt have a support team that reads these messages?

My domain is:

I ran this command:
I sent a client's site live this morning, and installed a basic Let's Encrypt SSL certificate via Siteground's automated dashboard. I then wondered if I ought to have added a Wildcard certificate instead, so tried that but was notified that it was not available to me as the site's DNS zone is elsewhere and it is only the A records that are pointed at Siteground's server. I therefore went to re-install another basic Let's Encrypt certificate but received an error message saying that more than 5 certificates had been issued for this domain. I subsequently discovered that I am now expected to wait 1 week before trying again. How come? I only installed one certificate, yet it has been logged as 5 having been installed.

I am now in the position of having told the client that the site is live (after they kindly repointed the A records as I have no access to the DNS zone), and yet now anyone who visits the site is warned that it is insecure!

It produced this output:
?? Error message stating I have exceeded the rate limit ??

My web server is (include version):
IP address

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know):
Yes, I can access the site, but I need to accept that it is apparently insecure.

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):
I am using Siteground's dashboard.

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

Hi @davidmerrifield, and welcome to the LE community forum :slight_smile:

It would seem that your cert "installation process" has obtained a new cert [over and over] and is now rate limited and must wait before obtaining another one.
So, what is your cert "installation process"?
Why can't you use one of those five certs already issued?

Have you reached out to them for help?


Adding info to Rudy's post here is the public record of your certs. You got 5 certs within one hour. See the Rate Limit page for a possible work-around but if you are using a panel this may not be practical (link here)

I see your domain is using a cert with the literal name which is self-signed and related to SiteGround. The error you get is because of this faulty cert. (link here). Can you update your config to use one of the Let's Encrypt certs you got already?


Yes, I have been chatting with Siteground. They simply say their logs show 5 certificates, and that they cannot override Let's Encrypt. I am frustrated as it is obviously a technical issue either with Siteground or Let's Encrypt. I would be happy to manually install one that has already been issued, but I am not sure how to do this, and have no idea where to start!

Do you have control of the nginx server config handling your HTTP(S) requests?


It looks as though Siteground may have done something to sort things out whilst I was adding my call for Help here... The site now looks secure. I can also see a certificate on the Siteground dashboard as though nothing had happened!! On the face of it, I suspect my anguish over the past 4 hours is now at an end. Thanks to @MikeMcQ and @rg305 for their speedy assistance. Just knowing you were there was enough to make me feel better when I most needed it!


If the SiteGround logs show 5 certificate issuances, then the issue is not with Let's Encrypt: LE just issues a certificate when requested, it wouldn't issue a cert on its own without being asked for it.

And even if this would be a bug in LE (e.g., 5 certs are issued when only requested once), that wouldn't show as 5 certs in the SiteGround logs.

So I'm pretty much 100 % certain this isn't an issue with Let's Encrypt.


Are you accessing your root shell using your own unsecured website? That would be kinda weird.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.