Getting a warning in google chrome


#1

The SSL certificate used to load resources from https://api.webtest.net will be distrusted in M70. Once distrusted, users will be prevented from loading these resources. See https://g.co/chrome/symantecpkicerts for more information.


#2

That’s correct. It looks like api.webtest.net is using a Symantec certificate (not a Let’s Encrypt certificate). Google Chrome will stop trusting such certificates soon. Here’s one of their blog posts about it: https://security.googleblog.com/2018/03/distrust-of-symantec-pki-immediate.html.

If you’re the owner of that site, you should get a new certificate soon. A Let’s Encrypt certificate would work.


#3

Hi,

This is not related to letsencrypt.

The certificate is from Symantec and it’s belong to Speedtest.net (you might installed the speedtest plugin)

Please ignore this since people can do nothing to remove the message (you can remove the plugin, but the error still exist if you go to API.webtest.net)

Thank you


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.