Failed authorization procedure Centos 6


#1

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: processoseletivo.unidom.com.br

I ran this command: ./letsencrypt-auto --apache -d processoseletivo.unidom.com.br

It produced this output: Failed authorization procedure. processoseletivo.unidom.com.br (http-01): urn:ietf:params:acme:error:unauthorized :: The client lacks sufficient authorization :: Invalid response from http://processoseletivo.unidom.com.br/.well-known/acme-challenge/EVsq4pWX_RpR6ZjKJfSYWlQH24Ly0V9zFw1UVFTU-6Q: “<!DOCTYPE HTML PUBLIC “-//IETF//DTD HTML
2.0//EN”>\n<html><head>\n<title>404 Not
Found</title>\n</head><body>\n<h1>Not Found</h1>\n<p”

My web server is (include version): apache Apache/2.2.15

The operating system my web server runs on is (include version): Centos 6.8

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): no


#2

Hi,

I see that a certificate is issued today (US-EST)…

Did you managed to resolve the issue?

Thank you


#3

Hi,
Unfortunately I could not solve the problem,
but since I could not be without the certificate, I and co-workers look for other ways to generate it.

We are now using https://www.sslforfree.com to generate the certificates until we solve the problem


#4

Hi,

Could you please try to place a file at http://processoseletivo.unidom.com.br/.well-known/acme-challenge/test and see if you could see it in the browser?

Thank you


#5

hi
you can try to access: https://processoseletivo.unidom.com.br/.well-known/acme-challenge/test
Sorry for the delay to answer you


#6

Hi @jgt-josegeraldo

your file works. So you know your correct webroot. Perhaps try to use this information.

./letsencrypt-auto -a webroot -i apache -w yourWebroot -d processoseletivo.unidom.com.br -d www.processoseletivo.unidom.com.br

I’ve added the www version because you have a dns-entry.

But your certificate has only one name, so there is a certificate error.


#7

thank you very much
it worked out


#8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.