Error while issuing a certificate


#1

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: chicagobusinessdirect.org

I ran this command: ./acme.sh --issue -d chicagobusinessdirect.org --challenge-alias www.ekicocvalidation.com --dns dns_gd

It produced this output: invalid TXT entry

My web server is (include version): apache 2.4

The operating system my web server runs on is (include version): RHEL

My hosting provider, if applicable, is: go daddy

I can login to a root shell on my machine (yes or no, or I don’t know): No

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): No

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): acme.sh

I am trying to issue certificates for the domain chicagobusinessdirect.org

The entry added was

_acme-challenge CNAME _acme-challenge.ekicocvalidation.com

This worked previously for other domains and for int.chicagobusinessdirect.org

Please advice


#2

Hi @Pradeep,

I don’t know the exact syntax of --challenge-alias but you probably shouldn’t use --challenge-alias www.ekicocvalidation.com with the www. if the CNAME doesn’t include the www. part.


closed #3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.