Error renewing a cert

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

Type: unauthorized
Detail: Invalid response from
[]: “\n\n404 Not

Not Found


My web server is (include version):

The operating system my web server runs on is (include version):
DEbian 6

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know): yes
I’m using a control panel to manage my site (no, or provide the name and version of the control panel):
The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): 0.34

Christian Schulte

Hi @chriscross

checking the main page manual there is a "It works" - page visible.

This is the default web page for this server.

The web server software is running but no content has been added, yet

Powered by Glowfish Convenient Web- and Serverhosting.

Is this a page of your server or is this a blocking page from your hoster? So your hoster may block checking the validation file?

Your main configuration looks ok ( ):

Domainname Http-Status redirect Sec. G 200 0.044 H 200 0.040 H -14 10.027 T
Timeout - The operation has timed out -14 10.027 T
Timeout - The operation has timed out 404 0.044 A
Not Found
Visible Content: Not Found The requested URL /.well-known/acme-challenge/check-your-website-dot-server-daten-dot-de was not found on this server. Apache/2.2.22 (Debian) Server at Port 80 404 0.043 A
Not Found
Visible Content: Not Found The requested URL /.well-known/acme-challenge/check-your-website-dot-server-daten-dot-de was not found on this server. Apache/2.2.22 (Debian) Server at Port 80

Port 80 is open, no wrong redirect, checking a not existing file in /.well-known/acme-challenge sends the expected http status 404 - Not Found.

Try to find your DocumentRoot, then use it.

certbot run -a webroot -i apache -w yourDocumentRoot -d -d

Hello Juergen,

I just have deleted the whole domain on this server and tried to start certbot-auto again.
I still get the same error even if the domain is deleted.
Is there anything cached?

Thanks in advanced.


If you have deleted the vHost, you can't create a certificate.

You need a working http website if you want to use http-01 validation and apache/nginx/webroot as authenticator.

no, i just want to run certbot-auto against the other domains but it stops. with the message:

Error while running apache2ctl configtest.
Action ‘configtest’ failed.
The Apache error log may have more information.

[Tue May 28 20:44:52 2019] [notice] Digest: generating secret for digest authentication
Warning: DocumentRoot [/var/www/] does not exist
apache2: bad user name web13

I just want to get it up and running before I configure the new Website again

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.