Error on browser err-ssl-version-or-cipher-mismatch

I receive this error on browser “err_ssl_version_or_cipher_mismatch” after Let’s Encrypt installation via CPanel.

The website was previously hosted on another Provider, I have complete the migration and after this I have received the error

I think the problem is in the migration from first Provider (Siteground) to actual provider (netsons).

I think there is an issue between old Let’s Encrypt certificate (created and revoked via CPanel’s Siteground) and the new Let’s Encrypt certificate (created via Cpanel 's netsons)

This is the actual configuration:

My domain is:

I ran this command: on browser

It produced this output:

My web server is (include version):
Apache 2.4.27

The operating system my web server runs on is (include version):
Linux 2.6.32-673.26.1.lve1.4.27.el6.x86_64

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):
I don’t Know

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):
CPanel 66.0.24

I think you have something weird set up here. and hit different servers, and while I see a Let’s Encrypt certificate on, does not seem to be set up to listen for SSL at all, and is in fact just a CNAME to a CloudFlare server: 282 IN CNAME

I have removed my website from cloudflare and now it works!

Thanks you are a great!!!


1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.