Error Debian autoinstallation


#1

Hello

I have aproblem with a Debian 7 (Linux 3.2.0-4-amd64 auf x86_64) installation with Apache 2 (Apache Version 2.2.22)

If a call autoinstall the certificates are not installed. Python = Python 2.7.3 (default, Mar 13 2014, 11:03:55)
[GCC 4.7.2] on linux2

Install log:

root@awekassrv01:/usr/lib/letsencrypt# ./letsencrypt-auto Bootstrapping dependencies for Debian-based OSes... Hit http://security.debian.org wheezy/updates Release.gpg Hit http://security.debian.org wheezy/updates Release Hit http://security.debian.org wheezy/updates/main Sources Hit http://security.debian.org wheezy/updates/contrib Sources Hit http://security.debian.org wheezy/updates/main amd64 Packages Hit http://security.debian.org wheezy/updates/contrib amd64 Packages Hit http://ftp.at.debian.org wheezy Release.gpg Hit http://security.debian.org wheezy/updates/contrib Translation-en Hit http://ftp.at.debian.org wheezy-updates Release.gpg Hit http://security.debian.org wheezy/updates/main Translation-en Hit http://ftp.at.debian.org wheezy Release Hit http://ftp.at.debian.org wheezy-updates Release Hit http://ftp.at.debian.org wheezy/main Sources Hit http://ftp.at.debian.org wheezy/main amd64 Packages Hit http://ftp.at.debian.org wheezy/main Translation-en Hit http://ftp.at.debian.org wheezy-updates/main Sources Hit http://ftp.at.debian.org wheezy-updates/contrib Sources Hit http://ftp.at.debian.org wheezy-updates/main amd64 Packages/DiffIndex Hit http://ftp.at.debian.org wheezy-updates/contrib amd64 Packages Hit http://ftp.at.debian.org wheezy-updates/contrib Translation-en Hit http://ftp.at.debian.org wheezy-updates/main Translation-en Reading package lists... Done E: No packages found Reading package lists... Done Building dependency tree Reading state information... Done libaugeas0 is already the newest version. ca-certificates is already the newest version. dialog is already the newest version. gcc is already the newest version. git is already the newest version. libffi-dev is already the newest version. python is already the newest version. python-dev is already the newest version. python-virtualenv is already the newest version. libssl-dev is already the newest version. 0 upgraded, 0 newly installed, 0 to remove and 4 not upgraded. Creating virtual environment... Updating letsencrypt and virtual environment dependencies...../root/.local/share/letsencrypt/local/lib/python2.7/site-packages/pip/_vendor/requests/packages/urllib3/util/ssl_.py:90: InsecurePlatformWarning: A true SSLContext object is not available. This prevents urllib3 from configuring SSL appropriately and may cause certain SSL connections to fail. For more information, see https://urllib3.readthedocs.org/en/latest/security.html#insecureplatformwarning. InsecurePlatformWarning ./root/.local/share/letsencrypt/local/lib/python2.7/site-packages/pip/_vendor/requests/packages/urllib3/util/ssl_.py:90: InsecurePlatformWarning: A true SSLContext object is not available. This prevents urllib3 from configuring SSL appropriately and may cause certain SSL connections to fail. For more information, see https://urllib3.readthedocs.org/en/latest/security.html#insecureplatformwarning. InsecurePlatformWarning . Running with virtualenv: /root/.local/share/letsencrypt/bin/letsencrypt No installers seem to be present and working on your system; fix that or try running letsencrypt with the "certonly" command

What do i wrong? Can anybody help me?
Thank you Othmar


#2

Does this help: How is my apache misconfigured exactly? ?